Gentoo kde updating Adult dating in haswell colorado

Posted by / 21-Aug-2020 21:24

Gentoo kde updating

] required by (dev-qt/qtsvg-4.8.6-r1::gentoo, ebuild scheduled for merge) (and 12 more with the same problems) (dev-qt/qtcore-4.8.5-r2::gentoo, installed) pulled in by ~dev-qt/qtcore-4.8.5[-aqua,-debug,qt3support] required by (dev-qt/qt3support-4.8.5::gentoo, installed) (and 16 more with the same problem) dev-qt/qtscript:4 (dev-qt/qtscript-4.8.5::gentoo, installed) pulled in by ~dev-qt/qtscript-4.8.5[-aqua,-debug] required by (dev-qt/designer-4.8.5::gentoo, installed) (and 2 more with the same problem) (dev-qt/qtscript-4.8.6-r2::gentoo, ebuild scheduled for merge) pulled in by ~dev-qt/qtscript-4.8.6[aqua=,debug=,abi_x86_32(-)? ] required by (dev-qt/qtgui-4.8.6-r4::gentoo, ebuild scheduled for merge) (and 2 more with the same problem) dev-qt/designer:4 (dev-qt/designer-4.8.6-r1::gentoo, ebuild scheduled for merge) pulled in by (no parents that aren't satisfied by other packages in this slot) (dev-qt/designer-4.8.5::gentoo, installed) pulled in by =dev-qt/designer-4.8.5:4[-phonon] required by (kde-base/systemsettings-4.11.14::gentoo, installed) ~dev-qt/designer-4.8.5[-aqua,-debug] required by (dev-qt/linguist-4.8.5::gentoo, installed) dev-qt/qtdeclarative:4 (dev-qt/qtdeclarative-4.8.6-r1::gentoo, ebuild scheduled for merge) pulled in by ~dev-qt/qtdeclarative-4.8.6[aqua=,debug=,abi_x86_32(-)? ] required by (dev-qt/qtdeclarative-4.8.6-r1::gentoo, ebuild scheduled for merge) (dev-qt/qtsvg-4.8.5::gentoo, installed) pulled in by ~dev-qt/qtsvg-4.8.5[accessibility,-aqua,-debug] required by (dev-qt/qtdeclarative-4.8.5::gentoo, installed) dev-qt/qtxmlpatterns:4 (dev-qt/qtxmlpatterns-4.8.5::gentoo, installed) pulled in by ~dev-qt/qtxmlpatterns-4.8.5[-aqua,-debug] required by (dev-qt/qtdeclarative-4.8.5::gentoo, installed) (dev-qt/qtxmlpatterns-4.8.6-r1::gentoo, ebuild scheduled for merge) pulled in by ~dev-qt/qtxmlpatterns-4.8.6[aqua=,debug=,abi_x86_32(-)? Designed by Kyle Manna © 2003; Style derived from original sub Silver theme. I am running the below command to update my system but it fails on cmake error. emerge --update --newuse --deep --with-bdeps=y @world It errors out giving below error - CMake Error at cmake/modules/Find Qt4.cmake:1239 (MESSAGE): Qt qmake not found!

* Use eselect news to read news old portage tree Timestamp of tree: Thu, 0000 read the news and make useful reports. * IMPORTANT: config file '/etc/portage/package.use' needs updating. Now if they want to use a older version still, that is fine and we can work around that. Your kernel is old, but not ancient, but care will need to be taken. I'll get an e-mail about your update within 24 hours. [ebuild U ] sys-process/procps-3.3.10-r1 [3.3.9-r2] USE="-modern-top%" [ebuild U ] sys-apps/kmod-21 [20] [ebuild U ] sys-devel/gettext-0.19.4 [0.18.3.2] [ebuild U ] sys-apps/attr-2.4.47-r2 [2.4.47-r1] [ebuild U ] dev-libs/libgpg-error-1.19 [1.13] [ebuild U ] sys-devel/binutils-2.25.1-r1 [2.24-r3] [ebuild U ] net-dns/libidn-1.30 [1.29] [ebuild U ] sys-apps/grep-2.21-r1 [2.16] [ebuild U ] sys-process/psmisc-22.21-r2 [22.20] [ebuild U ] sys-libs/e2fsprogs-libs-1.42.13 [1.42.10] [ebuild U ] app-text/iso-codes-3.61 [3.57] [ebuild U ] media-gfx/exiv2-0.24-r1 [0.24] [ebuild U ] app-text/hunspell-1.3.3 [1.3.2-r3] [ebuild U ] dev-libs/elfutils-0.163 [0.158] [ebuild U ] app-editors/vim-7.4.769 [7.4.273] PYTHON_TARGETS="python3_4* -python3_3*" [ebuild U ] sys-apps/coreutils-8.23 [8.21] USE="xattr* -multicall%" [ebuild U ] sys-libs/db-4.8.30-r2 [4.8.30-r1] [ebuild U ] dev-libs/libgcrypt-1.6.3-r4 [1.5.4-r1] USE="threads%* -doc%" [ebuild U ] dev-libs/libassuan-2.2.1 [2.1.1] [ebuild U ] net-misc/rsync-3.1.1 [3.0.9-r3] USE="xattr*" [ebuild U ] sys-apps/openrc-0.17 [0.12.4] USE="-audit%" [blocks b ] [ebuild U ] sys-devel/patch-2.7.5 [2.6.1] USE="xattr%*" [ebuild U ] dev-libs/libksba-1.3.3 [1.3.2] [ebuild U ] sys-libs/libcap-2.24-r2 [2.22-r2] USE="-static-libs%" [ebuild U ] app-vim/gentoo-syntax-20150823 [20130619] [ebuild U ] app-admin/eselect-1.4.4 [1.4.3] [ebuild U ] sys-libs/pam-1.2.1 [1.1.8-r2] USE="pie%*" [ebuild N ] sys-apps/iproute2-3.19.0 USE="berkdb iptables ipv6 -atm -minimal (-selinux)" [ebuild U ] sys-apps/man-db-2.7.2 [2.6.6] [ebuild U ] sys-apps/util-linux-2.26.2 [2.24.1-r3] USE="-systemd%" PYTHON_TARGETS="python3_4* -python3_3*" [ebuild U ] sys-apps/busybox-1.23.1-r1 [1.21.0] USE="-debug%" [ebuild U ] app-eselect/eselect-ctags-1.18 [1.16] [ebuild U ~] dev-lang/perl-5.22.0 [5.18.2-r2] [ebuild U ] perl-core/File-Temp-0.230.400-r1 [0.230.0] [ebuild U ] virtual/perl-File-Temp-0.230.400-r3 [0.230.0-r1] [ebuild U ~] dev-lang/perl-5.20.2-r1 [5.18.2-r2] [ebuild U ] sys-apps/hwids-20150129 [20141010] [ebuild N ] dev-perl/Text-Unidecode-0.40.0-r1 [ebuild N ] dev-perl/libintl-perl-1.200.0-r1 [ebuild N ] dev-perl/Test-Deep-0.110.0-r2 USE="" [ebuild U ] virtual/perl-Sys-Syslog-0.330.0-r2 [0.320.0-r2] [ebuild U ] virtual/perl-Time-Hi Res-1.972.600-r2 [1.972.500-r3] [ebuild N ] perl-core/Term-ANSIColor-4.20.0 [ebuild U ] dev-util/gtk-doc-am-1.24 [1.20] [ebuild U ] sys-apps/help2man-1.46.6 [1.45.1] [ebuild N ] virtual/perl-Parse-CPAN-Meta-1.441.400-r1 [ebuild N ] virtual/perl-CPAN-Meta-YAML-0.12.0-r1 [ebuild N ] virtual/perl-version-0.990.900-r2 [ebuild N ] perl-core/Text-Parse Words-3.290.0 [ebuild U ] virtual/perl-File-Spec-3.480.100-r1 [3.400.0-r2] [ebuild U ] virtual/perl-Getopt-Long-2.420.0-r1 [2.390.0-r1] [ebuild U ] dev-lang/orc-0.4.24 [0.4.19] USE="-pax_kernel%" [ebuild U ] dev-libs/libtasn1-4.5 [3.6] [ebuild U ] virtual/perl-Storable-2.490.100-r1 [2.410.0-r1] [ebuild U ] virtual/perl-Term-ANSIColor-4.20.0-r3 [4.20.0-r2] [ebuild U ] virtual/perl-Ext Utils-Make Maker-6.980.0 [6.660.0-r1] [ebuild N ] virtual/perl-Text-Parse Words-3.290.0-r1 [ebuild N ] virtual/perl-Test-Simple-1.1.2 [ebuild N ] virtual/perl-Test-Harness-3.330.0 [ebuild N ] virtual/perl-Perl-OSType-1.7.0 [ebuild N ] virtual/perl-Module-Metadata-1.0.19 [ebuild N ] virtual/perl-Ext Utils-Parse XS-3.240.0 [ebuild N ] virtual/perl-Ext Utils-Manifest-1.630.0-r2 [ebuild N ] virtual/perl-Ext Utils-Install-1.670.0 [ebuild N ] virtual/perl-Ext Utils-CBuilder-0.280.217-r2 [ebuild N ] virtual/perl-JSON-PP-2.272.30 [ebuild N ] virtual/perl-Archive-Tar-1.960.0 [ebuild N ] dev-perl/Unicode-East Asian Width-1.330.0-r1 [ebuild N ] virtual/perl-CPAN-Meta-2.140.640 [ebuild U ] sys-apps/texinfo-5.2 [4.13-r2] [ebuild N ] dev-perl/Module-Build-0.420.500 USE="" [ebuild U ] sys-fs/e2fsprogs-1.42.13 [1.42.10] [ebuild N ] dev-scheme/guile-1.8.8-r1 USE="deprecated nls regex threads -debug -debug-freelist -debug-malloc -discouraged -emacs -networking" [ebuild NS ] sys-devel/autoconf-2.13 [2.69] [ebuild U ] dev-libs/openssl-1.0.2d [1.0.1j] USE="asm%* -sctp% -static-libs*" CPU_FLAGS_X86="(sse2%*)" [ebuild U ] dev-lang/python-2.7.10 [2.7.9-r1] [ebuild U ] dev-lang/python-3.4.3 [3.4.1] USE="sqlite*" [ebuild U ] net-misc/curl-7.43.0 [7.39.0] USE="(-http2) -samba%" [ebuild U ] net-misc/wget-1.16.3-r1 [1.16] [ebuild U ] net-misc/openssh-7.1_p1-r2 [6.7_p1] USE="ssl%* -debug% (-libressl) -ssh1%" [ebuild U ] dev-libs/libxml2-2.9.2-r1 [2.9.2] PYTHON_TARGETS="python3_4* -python3_3* (-python3_5)" [ebuild U ] app-misc/ca-certificates-20140927.3.17.2 [20130906-r1] USE="cacert%*" [ebuild NS ] dev-lang/spidermonkey-1.8.5-r4 [17.0.0-r3] USE="-debug -minimal -static-libs " [ebuild U ] sys-devel/llvm-3.5.0 [3.3-r3] USE="ncurses%* -libedit%" VIDEO_CARDS="-radeon*" [ebuild N ] dev-python/packaging-15.3-r2 USE="" PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) -python3_3 (-python3_5)" [ebuild U ] dev-libs/libxslt-1.1.28-r4 [1.1.28-r3] [ebuild U ] x11-proto/xcb-proto-1.11 [1.10] PYTHON_TARGETS="python3_4%* -python3_3*" [ebuild N ] sys-devel/autogen-5.18.1 USE="-libopts -static-libs" [ebuild U ] x11-libs/libxcb-1.11-r1 [1.10] USE="" [ebuild U ] net-libs/gnutls-3.3.17.1 [2.12.23-r6] USE="crywrap%* openssl%* -dane%" ABI_X86="(64%*) -32% (-x32)" LINGUAS="-cs% -de% -en% -fi% -fr% -it% -ms% -nl% -pl% -sv% -uk% -vi% -zh_CN%" [ebuild U ] app-text/xmlto-0.0.26 [0.0.25] [ebuild U ] sys-apps/dbus-1.8.16 [1.8.10] [ebuild U ] media-libs/mesa-10.3.7-r1 [10.2.8] VIDEO_CARDS="-intel*" [ebuild U ] x11-libs/xcb-util-keysyms-0.4.0 [0.3.9] ABI_X86="(64%*) -32% (-x32)" [ebuild U ] x11-libs/xcb-util-renderutil-0.3.9-r1 [0.3.8] ABI_X86="(64%*) -32% (-x32)" [ebuild U ] x11-libs/xcb-util-wm-0.4.1-r1 [0.4.1] ABI_X86="(64%*) -32% (-x32)" [ebuild N ] media-libs/libepoxy-1.2 ABI_X86="(64) -32 (-x32)" [ebuild U ] net-print/cups-2.0.3 [2.0.1-r1] LINGUAS="ca%* cs%* de%* fr%* it%* ja%* pt_BR%* ru%*" [ebuild U ] x11-libs/xcb-util-0.4.0 [0.3.9] ABI_X86="(64%*) -32% (-x32)" [ebuild U ] x11-libs/xcb-util-image-0.4.0 [0.3.9] ABI_X86="(64%*) -32% (-x32)" [ebuild N ] x11-libs/xcb-util-cursor-0.1.1-r1 USE="-doc -static-libs " ABI_X86="(64) -32 (-x32)" [ebuild U ] dev-util/gdbus-codegen-2.44.1 [2.40.2] PYTHON_TARGETS="python3_4* -python3_3*" [ebuild U ] dev-libs/glib-2.44.1 [2.40.2] USE="dbus%* xattr*" [ebuild N ] gnome-base/dconf-0.24.0 USE="" [ebuild U ] x11-libs/cairo-1.14.2 [1.12.16] ABI_X86="(64%*) -32% (-x32)" [ebuild U ] x11-misc/shared-mime-info-1.4 [1.2-r1] [ebuild U ] dev-libs/dbus-glib-0.102 [0.100.2-r1] [ebuild U ] dev-util/pkgconfig-0.28-r2 [0.28-r1] [ebuild U ] dev-libs/gobject-introspection-1.44.0 [1.40.0-r2] [ebuild U ] dev-perl/File-Mime Info-0.210.0 [0.170.0-r1] [ebuild U ] x11-libs/gdk-pixbuf-2.32.1 [2.30.8] [ebuild U ] dev-libs/atk-2.16.0-r1 [2.12.0-r1] [ebuild U ] media-libs/gst-plugins-base-0.10.36-r2 [0.10.36-r1] [ebuild U ] media-libs/harfbuzz-0.9.41 [0.9.28] USE="-fontconfig%" [ebuild U ] app-accessibility/at-spi2-core-2.16.0 [2.12.0] ABI_X86="(64%*) -32% (-x32)" [ebuild U ] sys-power/upower-0.99.2-r1 [0.99.1] USE="(-selinux)" [ebuild U ] gnome-base/librsvg-2.40.10 [2.40.6] [ebuild U ] x11-libs/libnotify-0.7.6-r1 [0.7.5-r1] ABI_X86="(64%*) -32% (-x32)" [ebuild U ] app-accessibility/at-spi2-atk-2.16.0-r1 [2.12.1] ABI_X86="(64%*) -32% (-x32)" [ebuild N ] x11-themes/adwaita-icon-theme-3.16.2.1 USE="branding" [ebuild U ] dev-qt/qtcore-4.8.6-r2 [4.8.5-r2] ABI_X86="(64%*) -32% (-x32)" [ebuild N ] dev-qt/qttranslations-4.8.6-r1 ABI_X86="(64) -32 (-x32)" [ebuild U ] dev-qt/qtscript-4.8.6-r2 [4.8.5] ABI_X86="(64%*) -32% (-x32)" [ebuild U ] dev-qt/qtgui-4.8.6-r4 [4.8.5-r3] ABI_X86="(64%*) -32% (-x32)" [ebuild U ] dev-qt/qtdbus-4.8.6-r1 [4.8.5] ABI_X86="(64%*) -32% (-x32)" [ebuild U ] dev-qt/qtsvg-4.8.6-r1 [4.8.5] ABI_X86="(64%*) -32% (-x32)" [ebuild U ] dev-qt/qttest-4.8.6-r1 [4.8.5] ABI_X86="(64%*) -32% (-x32)" [ebuild U ] dev-qt/qtxmlpatterns-4.8.6-r1 [4.8.5] ABI_X86="(64%*) -32% (-x32)" [ebuild U ] dev-qt/qtwebkit-4.8.6-r1 [4.8.5] ABI_X86="(64%*) -32% (-x32)" [ebuild U ] dev-qt/qtopengl-4.8.6-r1 [4.8.5] ABI_X86="(64%*) -32% (-x32)" [ebuild U ] dev-util/cmake-3.3.1-r1 [2.8.12.2-r1] USE="-doc% -system-jsoncpp%" [ebuild U ] app-text/poppler-0.32.0 [0.26.5] [ebuild U ] dev-libs/libdbusmenu-qt-0.9.3_pre20140619-r1 [0.9.2] USE="qt4%* -qt5%" ABI_X86="(64%*) -32% (-x32)" [ebuild U ] app-misc/strigi-0.7.8-r1 [0.7.8] USE="inotify* (-fam*) -libav%" [ebuild U ] dev-util/automoc-0.9.88-r1 [0.9.88] [ebuild U ] sys-auth/polkit-0.113 [0.112-r2] USE="" [ebuild U ] sys-fs/udisks-2.1.4 [2.1.3] [ebuild U ] dev-db/mariadb-10.0.21 [5.5.40-r1] USE="openssl%* xml%* (-libressl) -odbc% -yassl%" ABI_X86="(64%*) -32% (-x32)" [ebuild N ] virtual/libmysqlclient-18 USE="-static-libs" ABI_X86="(64) -32 (-x32)" [ebuild U ] virtual/mysql-5.6-r6 [5.5] ABI_X86="(64%*) -32% (-x32)" [ebuild U ] dev-qt/qtsql-4.8.6-r1 [4.8.5] ABI_X86="(64%*) -32% (-x32)" [ebuild U ] dev-qt/qt3support-4.8.6-r1 [4.8.5] ABI_X86="(64%*) -32% (-x32)" [ebuild U ] dev-qt/qtdeclarative-4.8.6-r1 [4.8.5] ABI_X86="(64%*) -32% (-x32)" [ebuild U ] dev-perl/DBD-mysql-4.31.0 [4.20.0-r1] USE="" [ebuild U ] dev-qt/designer-4.8.6-r1 [4.8.5] USE="kde%* phonon*" ABI_X86="(64%*) -32% (-x32)" [ebuild R ] media-libs/phonon-4.7.2 USE="designer*" [ebuild U ] dev-python/setuptools-18.4 [9.1] PYTHON_TARGETS="python3_4* -python3_3* (-python3_5)" [ebuild N ] dev-python/certifi-2015.9.6.2 PYTHON_TARGETS="python2_7 python3_4 (-pypy) (-pypy3) -python3_3 (-python3_5)" [ebuild N ] dev-python/pyxattr-0.5.3 USE="-doc " PYTHON_TARGETS="python2_7 python3_4 (-pypy) -python3_3" [ebuild U ] sys-apps/portage-2.2.20.1 [2.2.8-r2] USE="xattr*" PYTHON_TARGETS="python3_4* (-pypy)" [ebuild N ] dev-util/gtk-update-icon-cache-3.16.5 [ebuild U ] x11-libs/gtk -2.24.28-r1 [2.24.25] [blocks b ] [ebuild U ] x11-libs/gtk -3.16.6 [3.12.2] USE="-broadway%" ABI_X86="(64%*) -32% (-x32)" [ebuild U ] app-text/ghostscript-gpl-9.15-r1 [9.10-r2] [ebuild U ] app-crypt/pinentry-0.9.5 [0.8.2] USE="-clipboard% -emacs% -gnome-keyring%" [ebuild U ] media-libs/libcanberra-0.30-r5 [0.30-r2] ABI_X86="(64%*) -32% (-x32)" [ebuild U ] gnome-extra/polkit-gnome-0.105-r1 [0.105] [ebuild U ] net-print/cups-filters-1.0.71 [1.0.53] [ebuild U ] app-crypt/gnupg-2.0.28 [2.0.26] USE="-tools%" [ebuild U ] x11-misc/notification-daemon-3.14.1 [0.7.6] [ebuild U ] app-crypt/qca-2.1.0.3 [2.0.3] USE="openssl%* qt4%* -botan% -gcrypt% -gpg% -logger% -nss% -pkcs11% -qt5% -sasl% -softstore% " [uninstall ] app-crypt/qca-ossl-2.0.0_beta3-r2 [blocks b ] app-crypt/qca-ossl ("app-crypt/qca-ossl" is blocking app-crypt/qca-2.1.0.3) [ebuild U ] kde-base/kdelibs-4.14.8 [4.14.3-r1] USE="(-fam*)" CPU_FLAGS_X86="mmx%* sse%* sse2%* -3dnow%" [ebuild U ] sys-auth/polkit-kde-agent-0.99.1-r1 [0.99.0-r1] USE="-minimal%" LINGUAS="-ar% -bs% -el% -kk% -mr% -pl% -sl% -ug% -vi% -zh_CN%" [ebuild N ] media-video/ffmpeg-2.6.3 USE="X aac alsa bzip2 encode gpl hardcoded-tables iconv mp3 network opengl postproc sdl threads truetype vorbis x264 xcb xvid zlib -aacplus (-altivec) -amr -amrenc (-armv5te) (-armv6) (-armv6t2) (-armvfp) -bluray -bs2b -cdio -celt -cpudetection -debug -doc -examples -faac -fdk -flite -fontconfig -frei0r -fribidi -gme -gnutls -gsm -iec61883 -ieee1394 -jack -jpeg2k -ladspa -libass -libcaca -librtmp -libsoxr -libv4l -lzma (-mipsdspr1) (-mipsdspr2) (-mipsfpu) -modplug (-neon) -openal -openssl -opus -oss -pic -pulseaudio -quvi -samba -schroedinger -speex -ssh -static-libs -theora -twolame -v4l -vaapi -vdpau -vpx -wavpack -webp -x265 -zvbi" ABI_X86="(64) -32 (-x32)" CPU_FLAGS_X86="mmx mmxext sse sse2 -3dnow -3dnowext -avx -avx2 -fma3 -fma4 -sse3 -sse4_1 -sse4_2 -ssse3 -xop" FFTOOLS="aviocat cws2fws ffescape ffeval ffhash fourcc2pixfmt graph2dot ismindex pktdumper qt-faststart trasher" [uninstall ] media-libs/libpostproc-10.20140517-r1 [blocks b ] media-libs/libpostproc ("media-libs/libpostproc" is blocking media-video/ffmpeg-2.6.3) [uninstall ] media-video/libav-9.17 [blocks b ] media-video/ffmpeg:0 ("media-video/ffmpeg:0" is blocking media-video/libav-9.17, media-libs/libpostproc-10.20140517-r1) [ebuild U ] media-video/vlc-2.1.5-r1 [2.1.2] USE="-libav% -vnc%" CPU_FLAGS_X86="mmx%* sse%*" !!! For fixing issue you didn't need portage, lol If you need portage for fixing issue - you know nothing about linux, cause you know only gentoo, lol P\S You need genkernel to make kernel config You need grub2-mkconfig to make bootloader You need gparted to make partition for installing gentoo You need portage to sync GLSA security issue And you know without gentoo utils in linux - you are NULL_________________ 6. Your old kernel should be OK as far as I know, not being a KDE user. Also, someone else will probably also have suggestions. First the tools, then any DE, finally the whole shebang. Probably some things will emerge twice, but we don't want to mess with use flags at this time if we don't have to. emerge --ask --update --deep --with-bdeps=y @system this is resulting in below error. * IMPORTANT: 20 news items need reading for repository 'gentoo'. * IMPORTANT: config file '/etc/portage/package.use' needs updating. Multiple package instances within a single package slot have been pulled !!! I believe the idea of these forums is to solve the problem rather than cribbing about it. ] required by (dev-qt/designer-4.8.6-r1::gentoo, ebuild scheduled for merge) (and 2 more with the same problem) (dev-qt/qt3support-4.8.5::gentoo, installed) pulled in by ~dev-qt/qt3support-4.8.5[-aqua,-debug] required by (dev-qt/qtgui-4.8.5-r3::gentoo, installed) (and 2 more with the same problem) dev-qt/qtsql:4 (dev-qt/qtsql-4.8.5::gentoo, installed) pulled in by ~dev-qt/qtsql-4.8.5[-aqua,-debug,sqlite] required by (dev-qt/qthelp-4.8.5-r2::gentoo, installed) (and 3 more with the same problem) (dev-qt/qtsql-4.8.6-r1::gentoo, ebuild scheduled for merge) pulled in by ~dev-qt/qtsql-4.8.6[aqua=,debug=,qt3support=,abi_x86_32(-)?

gentoo kde updating-41gentoo kde updating-21gentoo kde updating-49

kdelibs is failing which was fixed in a later portage tree. [ebuild U ] kde-base/kdelibs-4.14.8 [4.14.3-r1] USE="acl alsa bzip2 crypt handbook nls opengl (policykit) spell ssl udev udisks upower (-altivec) (-aqua) -debug -doc (-fam*) -jpeg2k -kerberos -lzma -openexr -zeroconf (-3dnow%) (-mmx%*) (-nepomuk%) (-sse%*) (-sse2%*)" CPU_FLAGS_X86="mmx%* sse%* sse2%* -3dnow%" looks like an outdated box when you are now the first time installing this package iwth these cpuflags now. ] required by (dev-qt/qtcore-4.8.6-r2::gentoo, ebuild scheduled for merge) =dev-qt/qtgui-4.8.6:4[abi_x86_32(-)?